Forum

SP Simple Portfolio

2 days 11 hours ago #38 by bmw325
Hi ... I'm still trying to get this template up and going the way I want. I set up SP Simple Portfolio on front page ... and added several photo's.
I am using one of the pre-defined formats that allows for ZOOMING and VIEWING. When I first set it up ... BOTH the ZOOMING and VIEWING function worked. Now a few days later the ZOOMING does not work, only the VIEWING button works. I've tried all the various settings ... but can not get the ZOOMING to work.
Here is link to site:

www.turfcreations.net

Thank you.
Terry

Please Log in or Create an account to join the conversation.

2 days 22 minutes ago #39 by lee_le
Dear Terry,

I've check these issues on your site, seems we have some issues conflicts about JS: Please take a look attached image (image_1).

Could you please send me administrator account, I will check it asap ?

You also should use tag 'confidential informations' on forum for protecting your informations : Please take a look prntscr.com/j6pt6s

Btw, I highly recommend you install 'quickstart demo' first, and you should based on 'demo site' and follow structure, content, blocks, etc.. for new your site.

Look forward a good new from you soon,

Let me know if I can assign anything else,

Best Regards,
Lee
Attachments:

Please Log in or Create an account to join the conversation.

1 day 5 hours ago - 1 day 5 hours ago #40 by bmw325
This message contains confidential information

Please Log in or Create an account to join the conversation.

21 hours 26 minutes ago - 21 hours 6 minutes ago #41 by lee_le
Dear Terry,
Thank you for your informations.
By the default, we don't support 'Zoom' feature in this template, you also can confirm this on our demo.
But, we implemented adding some custom javascript at file: ..\templates\rt_oscar\js\oscar.js

// SIMPLE PORTFOLIO ZOOM
$('.sp-simpleportfolio-btns a.btn-zoom').magnificPopup({
type: 'image',
closeOnContentClick: true,
closeBtnInside: false,
fixedContentPos: true,
mainClass: 'mfp-no-margins mfp-with-zoom',
image: {
verticalFit: true
},
});

Now, it worked well. Let me know if I can assign anything else,

Regards and Cheers,
Lee

Please Log in or Create an account to join the conversation.

Moderators: lee_le
Time to create page: 0.087 seconds
Powered by Kunena Forum
scrollup